[RESOLVED] Rentbit Copy Live Preview is not working

Hi,
I’ve copied Rentbit to my workspace and had some hiccups along the way but after site refresh it appeared. Now when I’m trying to start Live Preview I have looped spinners (no code) and Expo won’t work.

Also when creating new App I there is no code for Live Preview. I need click next then back to see the code.

Hey @WojtekG thanks so much for pointing this out! We’ve been on top of it trying to get this working for you. We’ll have an ETA with a fix shortly.

1 Like

The Rentbit copy live preview is working now. Thx

The new app live preview code generation on first view is still not appearing.

Preview in expo is keep giving me red screen errors for that Rentbit copy. But It might be something with my config. I did change Theme in app.

Ok problem is when I try to copy Rentbit to my workspace. I’ve tried to copy it again and

  1. No copy appeared in my workspace.
  2. Live preview is not working any more on a copy of Rentbit that I had before in my workspace (changed name).

Hey Wojtek, we will look into this and get back to you ASAP. To help me troubleshoot, can you send me the URLs of the screens/apps that are giving you issues? Either post here or send in the Chat widget in your builder.

sure will post in chat

Hey @WojtekG, we have resolved the bugs related to duplicating Rentbit and Live Preview not working on this duplicated app. Thanks for reporting the bugs!