Upgrade guide for upgrading to expo 38?

When I downloaded my Draftbit app, it came with expo ~37.0.3. However, I would like to use the new push notifications feature in expo, but that requires expo 38 and above. However, when I run expo update, I get TypeError: Super expression must either be null or a function" TypeError: Super expression must either be null or a function"

1 Like

Hey Chris,

We’re going to work on upgrading to SDK 38 and handle this automatically. In the meantime, the engineering team will reach out to help as they start investigating.

Thanks!
Angela

Hey there, do you have any news on this?

1 Like